Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007298 [DCSS] Patches minor always 2013-07-03 10:00 2013-07-03 20:21
Reporter qoala View Status public  
Assigned To mumra
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007298: Unbreak Spectral Weapon damage sharing.
Description It turns out no one noticed damage sharing after I halved the damage, because I also broke it at the same time.
Additional Information
Tags No tags attached.
Attached Files ? file icon newskald_spectralweapon_damshare_fix.patch [^] (988 bytes) 2013-07-03 10:00 [Show Content]

- Relationships

-  Notes
(0023382)
mumra (developer)
2013-07-03 20:21

Thanks, applied in trunk

- Issue History
Date Modified Username Field Change
2013-07-03 10:00 qoala New Issue
2013-07-03 10:00 qoala File Added: newskald_spectralweapon_damshare_fix.patch
2013-07-03 20:21 mumra Note Added: 0023382
2013-07-03 20:21 mumra Status new => resolved
2013-07-03 20:21 mumra Fixed in Branch => 0.13 development branch
2013-07-03 20:21 mumra Resolution open => done
2013-07-03 20:21 mumra Assigned To => mumra


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker