Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007245 [DCSS] Bug Report minor have not tried 2013-06-23 00:36 2014-04-29 14:12
Reporter battaile View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.13 ancient branch
Summary 0007245: TSO booted me after a water elemental finished off the 'helpless' Mennas
Description I was fighting Mennas after having evoked water elementals with one of the new items. He got the question mark over his head when almost dead (I guess either because he was focused on the elemenals and not me, or because he had the 'cannot breath' status). I stopped attacking but the elementals finished him off, causing me to be excommunicated.

Maybe this is working as intended but it seemed pretty off.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025950)
battaile (reporter)
2014-04-29 06:38
edited on: 2014-04-29 06:41

I haven't had occasion to use a phial with TSO recently so I can't verify whether or not the behavior has changed since reporting, but as this is 10 months old I think however its currently working is probably intended behavior. What I'm saying is its probably ok to close this.

If kept open, it should probably be set as related to 7540 & 7244

(0025961)
MarvinPA (developer)
2014-04-29 12:10

This wasn't intended (it's definitely supposed to be fine to kill hostile holies under good gods) but also seems to no longer happen anyway in my brief testing. If you notice it again please re-open this, god conduct code is complicated and weird so I might be missing something.

- Issue History
Date Modified Username Field Change
2013-06-23 00:36 battaile New Issue
2014-04-29 06:38 battaile Note Added: 0025950
2014-04-29 06:39 battaile Note Edited: 0025950
2014-04-29 06:41 battaile Note Edited: 0025950
2014-04-29 12:10 MarvinPA Note Added: 0025961
2014-04-29 12:10 MarvinPA Status new => resolved
2014-04-29 12:10 MarvinPA Fixed in Branch => 0.15 development branch
2014-04-29 12:10 MarvinPA Resolution open => done
2014-04-29 12:10 MarvinPA Assigned To => MarvinPA
2014-04-29 14:12 battaile Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker