Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007193 [DCSS] Bug Report tweak have not tried 2013-06-10 18:50 2013-11-10 20:27
Reporter ACG View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007193: Djinnis can Berserk
Description Djinni can go berserk. This is very powerful, as they do not have a hunger clock. Mummies have no hunger clock, and cannot go berserk. Is the lack of a similar restriction on Djinni intended?
Additional Information
Tags No tags attached.
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2013-06-10 18:50 ACG New Issue
2013-11-10 20:27 MarvinPA Status new => resolved
2013-11-10 20:27 MarvinPA Fixed in Branch => 0.14 development branch
2013-11-10 20:27 MarvinPA Resolution open => done
2013-11-10 20:27 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker