Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007192 [DCSS] Bug Report crash sometimes 2013-06-10 13:15 2013-06-10 13:38
Reporter Stendarr View Status public  
Assigned To Medar
Priority normal Resolution done  
Status resolved   Product Branch 0.12 ancient branch
Summary 0007192: Devouring by tear in reality sometimes causes crashing
Description After scoring some hits with my distortion glaive, I got crashed from tiles; this happened one the next attempt, too. However, on the third attempt I managed to succesfully complete the level. The crashes seem to happen right after "devoured by tear in reality" message, so I included it into title.

I'll upload logs from each crash; not sure if you will need a save, since the level is already cleared, and, on the quick glance, dungeon level doesn't seem to be involved, but I'll hold on playing this character, just in case.

Game was on CSZO webtiles, version 0.12.2-5-gb0b09c3; my nickname there is also Stendarr.
Additional Information
Tags No tags attached.
Attached Files txt file icon crash-Stendarr-20130610-102714.txt [^] (44,087 bytes) 2013-06-10 13:15 [Show Content]
txt file icon crash-Stendarr-20130610-103131.txt [^] (46,147 bytes) 2013-06-10 13:16 [Show Content]

- Relationships
has duplicate 0007194resolvedMedar shout.cc crash 

-  Notes
(0023142)
Medar (developer)
2013-06-10 13:18

Should be fixed already by f1a30b52. It will take a while before the servers update.

Thanks for the report.
(0023143)
Medar (developer)
2013-06-10 13:38

Didn't realise this was 0.12. Fix back ported now.

- Issue History
Date Modified Username Field Change
2013-06-10 13:15 Stendarr New Issue
2013-06-10 13:15 Stendarr File Added: crash-Stendarr-20130610-102714.txt
2013-06-10 13:16 Stendarr File Added: crash-Stendarr-20130610-103131.txt
2013-06-10 13:18 Medar Note Added: 0023142
2013-06-10 13:18 Medar Status new => resolved
2013-06-10 13:18 Medar Fixed in Branch => 0.13 development branch
2013-06-10 13:18 Medar Resolution open => done
2013-06-10 13:18 Medar Assigned To => Medar
2013-06-10 13:38 Medar Note Added: 0023143
2013-06-10 19:06 Medar Relationship added has duplicate 0007194


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker