Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007190 [DCSS] Bug Report major sometimes 2013-06-10 02:14 2013-12-07 17:41
Reporter Reaver View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007190: Tome of Destruction takes no time when evoked from the inventory screen.
Description Reported by khalil here: https://crawl.develz.org/tavern/viewtopic.php?f=17&t=8292&p=112146 [^]
It seems to be a bit inconsistant-I found the best way to replicate the error was to immediately evoke the Tome again. Cloud effects also seem to stop the glitch.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
related to 0005935confirmed Casting fast enough seems to cancel enemy's turns. 

-  Notes
(0024632)
MarvinPA (developer)
2013-12-07 17:41

This was fixed.

- Issue History
Date Modified Username Field Change
2013-06-10 02:14 Reaver New Issue
2013-06-10 03:29 neil Relationship added related to 0005935
2013-12-07 17:41 MarvinPA Note Added: 0024632
2013-12-07 17:41 MarvinPA Status new => resolved
2013-12-07 17:41 MarvinPA Fixed in Branch => 0.14 development branch
2013-12-07 17:41 MarvinPA Resolution open => done
2013-12-07 17:41 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker