Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007148 [DCSS] Bug Report trivial sometimes 2013-06-03 23:10 2013-07-25 09:57
Reporter wesdwpi View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007148: Abyss Tiles
Description Sometimes when traveling through the abyss texture titles do not appear for the ground they simply remain black. This has happened on two trips, but only within the first 3 levels. Have not seen it on abyss 4.

Also the entrance to abyss 5 did not appear for over 2500 turns.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0023038)
Bloax (reporter)
2013-06-03 23:41

I'm only doing a very vague guess, but it seems to happen only on vaults in the abyss? (I've certainly witnessed it happening in all the vaults Bart stumbled upon in the one game I watched.)
(0023055)
evilmike (developer)
2013-06-04 22:24

It does seem to be related to vaults, I was just able to reproduce this locally.
(0023056)
Galefury (updater)
2013-06-05 02:32

Possibly related to 4872? I have no idea if the cause of the bug is related, but it sounds like the same effect.
(0023057)
sgrunt (administrator)
2013-06-05 02:36

This should be fixed in 0.13-a0-1436-g48d5e48; it was being caused by the fix for 0007063.
(0023556)
moxian (reporter)
2013-07-25 09:57

I have been experiencing this in 0.12.2 too.
Can you please also backport it to 0.12 as well?

- Issue History
Date Modified Username Field Change
2013-06-03 23:10 wesdwpi New Issue
2013-06-03 23:41 Bloax Note Added: 0023038
2013-06-04 22:24 evilmike Note Added: 0023055
2013-06-05 02:32 Galefury Note Added: 0023056
2013-06-05 02:36 sgrunt Note Added: 0023057
2013-06-05 02:36 sgrunt Assigned To => sgrunt
2013-06-05 02:36 sgrunt Status new => resolved
2013-06-05 02:36 sgrunt Fixed in Branch => 0.13 development branch
2013-07-25 03:28 MarvinPA Resolution open => done
2013-07-25 09:57 moxian Note Added: 0023556


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker