Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007103 [DCSS] Implementables feature N/A 2013-05-30 06:50 2013-11-10 18:59
Reporter brendan View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007103: Tile Request: Player Gargoyle
Description Gargoyles need a paper doll tile.

If possible we probably want variants for petrifying and petrified, since their shtick relies on self-petrification.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0023164)
Bloax (reporter)
2013-06-12 23:06

Well I currently have this:

https://dl.dropboxusercontent.com/u/63152810/Gargoiles2.png [^]

Too bad they're declawed in the game though.

- Issue History
Date Modified Username Field Change
2013-05-30 06:50 brendan New Issue
2013-05-31 14:50 Galefury Summary Tile Request: Grotesk => Tile Request: Player Gargoyle
2013-05-31 14:50 Galefury Description Updated
2013-06-12 23:06 Bloax Note Added: 0023164
2013-11-10 18:59 MarvinPA Status new => resolved
2013-11-10 18:59 MarvinPA Fixed in Branch => 0.14 development branch
2013-11-10 18:59 MarvinPA Resolution open => done
2013-11-10 18:59 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker