Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007050 [DCSS] Bug Report minor always 2013-05-15 17:04 2013-05-15 19:59
Reporter FluidDynamite View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.12 ancient branch
Summary 0007050: When casting Dispel Undead as a Vampire, it automatically targets yourself without prompt
Description When you cast Dispel Undead as a Vampire if the hostile target is not in range it automatically targets yourself, and there is no prompt for casting the spell on yourself, usually meaning you take damage for nothing.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0006729closedMarvinPA Dispel undead allows casting when enemy out of range and doesn't confirm targeting yourself 

-  Notes
(0022672)
MarvinPA (developer)
2013-05-15 19:59

Thanks for reporting, this was already fixed in trunk (0006729).

- Issue History
Date Modified Username Field Change
2013-05-15 17:04 FluidDynamite New Issue
2013-05-15 19:59 MarvinPA Note Added: 0022672
2013-05-15 19:59 MarvinPA Status new => resolved
2013-05-15 19:59 MarvinPA Fixed in Branch => 0.13 development branch
2013-05-15 19:59 MarvinPA Resolution open => done
2013-05-15 19:59 MarvinPA Assigned To => MarvinPA
2013-05-15 19:59 MarvinPA Relationship added duplicate of 0006729


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker