Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007029 [DCSS] Bug Report minor have not tried 2013-05-10 00:29 2014-06-15 18:55
Reporter 78291 View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0007029: Gehenna zombies are mostly ice dragons
Description Presumably these should be dragons
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0022624)
78291 (developer)
2013-05-10 05:51

Possibly this happens because nothing on the Gehenna spawn list can be turned into a large zombie (the other hells all have their corresponding dragon)
(0026525)
wheals (administrator)
2014-06-15 18:55

It looks to me like this isn't the case anymore (probably fixed with the changes to zombie gen in 0.14) -- If it still seems to be, please reopen.

- Issue History
Date Modified Username Field Change
2013-05-10 00:29 78291 New Issue
2013-05-10 05:51 78291 Note Added: 0022624
2014-06-15 18:55 wheals Note Added: 0026525
2014-06-15 18:55 wheals Status new => resolved
2014-06-15 18:55 wheals Fixed in Branch => 0.14 stable branch
2014-06-15 18:55 wheals Resolution open => done
2014-06-15 18:55 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker