Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006919 [DCSS] Bug Report minor sometimes 2013-04-16 00:48 2014-03-18 07:37
Reporter elliptic View Status public  
Assigned To elliptic
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0006919: autopickup_no_burden doesn't always work
Description It's been happening reasonably frequently that autopickup_no_burden fails to work and causes me to become burdened by autopickup. It might be relevant that I am a Vp, not sure. The majority of the time it works as usual, and I haven't been able to figure out when it works and when it doesn't.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025645)
elliptic (developer)
2014-03-18 07:01

After not encountering this for a while, I encountered it in my first Vp game in 10 months just now... suspicious. Picked up a potion of curing that stacked with others in my pack. Had both blood and coagulated blood in inventory.
(0025646)
elliptic (developer)
2014-03-18 07:37

Okay, should be fixed now. This was caused by blood coagulating in inventory.

- Issue History
Date Modified Username Field Change
2013-04-16 00:48 elliptic New Issue
2014-03-18 07:01 elliptic Note Added: 0025645
2014-03-18 07:37 elliptic Note Added: 0025646
2014-03-18 07:37 elliptic Status new => resolved
2014-03-18 07:37 elliptic Fixed in Branch => 0.14 development branch
2014-03-18 07:37 elliptic Resolution open => done
2014-03-18 07:37 elliptic Assigned To => elliptic


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker