Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006903 [DCSS] Upload: Maps and Vaults feature random 2013-04-11 02:33 2013-04-12 03:12
Reporter nicolae View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0006903: Vaults for Vaults, Shoals, custom shops
Description Just some vaults. Several for Vaults and for Shoals, as well as five themed custom shops, because they're fun to make.
Additional Information
Tags No tags attached.
Attached Files ? file icon vaultssubmission.des [^] (15,323 bytes) 2013-04-11 02:33 [Show Content]

- Relationships

-  Notes
(0022242)
sgrunt (administrator)
2013-04-11 03:25

Landed in 0.13-a0-323-g0333ab8.

I made a couple of adjustments - apart from removing a couple of leftover testing WEIGHTs, some of the item probabilities in the shops have been adjusted, and the shops themselves have been given rather low WEIGHTs due to my perception that they can generate rather powerful item sets -- then again, when was the last time you saw one of these specialty shops? It may not be as much of a problem as I believe it is.
(0022260)
nicolae (reporter)
2013-04-11 18:58

As hangedman pointed out, fire crabs can't swim, so just ditch the fire crabs in siren_and_animal_friends.
(0022262)
sgrunt (administrator)
2013-04-12 03:12

Done.

- Issue History
Date Modified Username Field Change
2013-04-11 02:33 nicolae New Issue
2013-04-11 02:33 nicolae File Added: vaultssubmission.des
2013-04-11 03:25 sgrunt Note Added: 0022242
2013-04-11 03:25 sgrunt Assigned To => sgrunt
2013-04-11 03:25 sgrunt Status new => resolved
2013-04-11 03:25 sgrunt Resolution open => done
2013-04-11 03:25 sgrunt Fixed in Branch => 0.13 development branch
2013-04-11 18:58 nicolae Note Added: 0022260
2013-04-11 18:58 nicolae Status resolved => new
2013-04-11 18:58 nicolae Resolution done => reopened
2013-04-12 03:12 sgrunt Note Added: 0022262
2013-04-12 03:12 sgrunt Status new => resolved
2013-04-12 03:12 sgrunt Resolution reopened => done


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker