Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006901 [DCSS] Bug Report minor always 2013-04-10 21:17 2013-04-13 20:18
Reporter sim View Status public  
Assigned To elliptic
Priority normal Resolution done  
Status resolved   Product Branch 0.13 ancient branch
Summary 0006901: polearm reaching is inconsistent
Description when attempting to reach behind an ally, you will sometimes not reach far enough and not attack the enemy. this costs only 1.0 instead of your weapon speed.

very easy to reproduce. this only applies to an ally in the way of an enemy and not two enemies lined up (since missing the reach attacks the enemy in front instead)
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0022235)
KiloByte (manager)
2013-04-10 21:21

That "only 1.0" is a problem: past the early game, the time the delay is 0.7.
(0022236)
sim (reporter)
2013-04-10 21:23

yeah, I didn't mean for it to sound like that; I used a mindelay spear in wizard mode and it was still producing 1.0 instead of the 0.5 they would want in a real game
(0022282)
elliptic (developer)
2013-04-13 20:18

Fixed, thanks.

- Issue History
Date Modified Username Field Change
2013-04-10 21:17 sim New Issue
2013-04-10 21:21 KiloByte Note Added: 0022235
2013-04-10 21:23 sim Note Added: 0022236
2013-04-13 20:18 elliptic Note Added: 0022282
2013-04-13 20:18 elliptic Status new => resolved
2013-04-13 20:18 elliptic Fixed in Branch => 0.13 development branch
2013-04-13 20:18 elliptic Resolution open => done
2013-04-13 20:18 elliptic Assigned To => elliptic


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker