Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006863 [DCSS] Bug Report trivial always 2013-04-03 03:49 2013-04-05 15:25
Reporter Medar View Status public  
Assigned To ontoclasm
Priority normal Resolution done  
Status closed   Product Branch 0.13 ancient branch
Summary 0006863: Throwing nets look like pies when thrown
Description The tile for throwing net in air looks like a pie.
Additional Information
Tags No tags attached.
Attached Files ? file icon 0001-Fix-thrown-nets-looking-like-pies.patch [^] (829 bytes) 2013-04-03 04:50 [Show Content]

- Relationships

-  Notes
(0022146)
ontoclasm (developer)
2013-04-05 06:59

Fixed, thanks.

- Issue History
Date Modified Username Field Change
2013-04-03 03:49 Medar New Issue
2013-04-03 04:50 Medar File Added: 0001-Fix-thrown-nets-looking-like-pies.patch
2013-04-05 06:59 ontoclasm Note Added: 0022146
2013-04-05 06:59 ontoclasm Status new => resolved
2013-04-05 06:59 ontoclasm Fixed in Branch => 0.13 development branch
2013-04-05 06:59 ontoclasm Resolution open => done
2013-04-05 06:59 ontoclasm Assigned To => ontoclasm
2013-04-05 15:25 Medar Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker