Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006829 [DCSS] Upload: Graphics feature N/A 2013-03-25 19:28 2014-10-21 16:41
Reporter Psiweapon View Status public  
Assigned To galehar
Priority normal Resolution done  
Status closed   Product Branch 0.11 ancient branch
Summary 0006829: Kikubaaqudgha splash picture
Description Well, that's a depiction of Kikubaaqudgha.

I'm not trying to co-opt other concepts of the demon-god, and I think it's clear something as powerful as a demon-god could appear as and how it wishes.

I had other, better ideas for splash pictures but they are not panning well because my digital painting skills are very rusty, and this came easier.
Additional Information
Tags No tags attached.
Attached Files png file icon title_psiweapon_kiku.png [^] (270,150 bytes) 2013-03-25 19:28
png file icon title_psiweapon_1.png [^] (271,509 bytes) 2013-03-26 16:30

- Relationships

-  Notes
(0021823)
Psiweapon (reporter)
2013-03-26 16:31

As requested, I removed the labels and added black near the borders.
(0021829)
galehar (administrator)
2013-03-26 21:53

It's in
(0027515)
Psiweapon (reporter)
2014-10-21 16:41

I didn't know I had to close stuff

- Issue History
Date Modified Username Field Change
2013-03-25 19:28 Psiweapon New Issue
2013-03-25 19:28 Psiweapon File Added: title_psiweapon_kiku.png
2013-03-26 16:30 Psiweapon File Added: title_psiweapon_1.png
2013-03-26 16:31 Psiweapon Note Added: 0021823
2013-03-26 21:53 galehar Note Added: 0021829
2013-03-26 21:53 galehar Status new => resolved
2013-03-26 21:53 galehar Fixed in Branch => 0.12 development branch
2013-03-26 21:53 galehar Resolution open => done
2013-03-26 21:53 galehar Assigned To => galehar
2014-10-21 16:41 Psiweapon Note Added: 0027515
2014-10-21 16:41 Psiweapon Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker