Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006813 [DCSS] Testing and Feedback minor have not tried 2013-03-22 18:29 2014-05-20 14:29
Reporter KiloByte View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.16 ancient branch
Summary 0006813: Mac nightlies are down
Description Mac trunk builds haven't been updated since 2013-01-07.

In the past, they were built by greatzebu. I just asked him, and he says:

> Unfortunately the server I was using to build nightlies has finally died. I can still make builds on my laptop, but I don't think I can make nightlies any more.

Thus, we need to either find a replacement, or, if that fails, pull down trunk builds. I'd say that no builds are better than ancient builds (useless for testing, frustrate players due to unfixed bugs), and we can bother greatzebu to do release builds manually.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026232)
wheals (administrator)
2014-05-20 14:29

They've started working at some point.

- Issue History
Date Modified Username Field Change
2013-03-22 18:29 KiloByte New Issue
2014-05-20 14:29 wheals Note Added: 0026232
2014-05-20 14:29 wheals Status new => resolved
2014-05-20 14:29 wheals Fixed in Branch => 0.15 development branch
2014-05-20 14:29 wheals Resolution open => done
2014-05-20 14:29 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker