Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006467 [DCSS] Bug Report major always 2012-12-24 19:12 2013-06-21 17:25
Reporter Rapied View Status public  
Assigned To mumra
Priority normal Resolution duplicate  
Status resolved   Product Branch 0.11 ancient branch
Summary 0006467: Graphic bug/artifact
Description Bug appeared after installing the 0.11.0
0.10.0 version worked fine.
All creatures, description boxes have this bug.
Win7 x86
Additional Information
Tags No tags attached.
Attached Files jpg file icon dung.jpg [^] (256,206 bytes) 2012-12-24 19:12

- Relationships
duplicate of 0007237resolvedMarvinPA Seeing white splotches instead of Character Tile and Monsters' Tiles 
has duplicate 0006484resolvedmumra Unusable graphics 
has duplicate 0007027resolvedmumra Blank squares 
has duplicate 0004593resolvedmumra Every time starting crawl-tiles crashes... 
has duplicate 0004008resolvedmumra If setting display as 32-bit color, tiles are not loaded 
related to 0006365new tile_filter_scaling option makes the HP/MP bars dark 

-  Notes
(0020689)
stickjohn (reporter)
2012-12-28 12:10

I had the same issue and resolved it by changing my colour quality from 16 to 32 bit in display properties.
(0020705)
neil (administrator)
2013-01-02 05:33

What graphics drivers, resolution, and colour depth?

Someone on /r/roguelikes had the same problem, but claims it fixed itself: http://www.reddit.com/r/roguelikes/comments/15nk1q/dcss_graphical_bug_white_sprites/ [^]
(0020708)
Rapied (reporter)
2013-01-02 09:44
edited on: 2013-01-02 09:44

video card nvidia gtx 560ti
310.70
1280*1024
Colour depth was 16bit, i changed it to 32bit and it start works fine.
Thx stickjohn for help.

(0022399)
Insane Chef (reporter)
2013-04-23 15:36

Reopening ticket, as I'm experiencing the same issue
Drivers updated, 32bits enabled.
(0023254)
mumra (developer)
2013-06-21 17:25

I'm closing this in favour of the more recent bug 0007237 since it seems the problem has got worse and that ticket has further discussion.

- Issue History
Date Modified Username Field Change
2012-12-24 19:12 Rapied New Issue
2012-12-24 19:12 Rapied File Added: dung.jpg
2012-12-28 12:10 stickjohn Note Added: 0020689
2013-01-02 05:33 neil Note Added: 0020705
2013-01-02 05:33 neil Status new => feedback
2013-01-02 09:44 Rapied Note Added: 0020708
2013-01-02 09:44 Rapied Note Edited: 0020708
2013-04-23 15:36 Insane Chef Note Added: 0022399
2013-05-09 19:46 mumra Relationship added has duplicate 0006484
2013-05-09 19:50 mumra Relationship added has duplicate 0007027
2013-05-09 19:53 mumra Relationship added has duplicate 0004593
2013-05-09 20:08 mumra Relationship added related to 0006365
2013-05-09 20:21 mumra Relationship added has duplicate 0004008
2013-06-21 17:24 mumra Relationship added duplicate of 0007237
2013-06-21 17:25 mumra Note Added: 0023254
2013-06-21 17:25 mumra Status feedback => resolved
2013-06-21 17:25 mumra Fixed in Branch => 0.13 development branch
2013-06-21 17:25 mumra Resolution open => duplicate
2013-06-21 17:25 mumra Assigned To => mumra
2016-05-06 10:02 Brewhammer Issue Monitored: Brewhammer
2016-05-06 10:02 Brewhammer Issue End Monitor: Brewhammer


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker