Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006420 [DCSS] Bug Report minor always 2012-11-30 01:59 2013-04-08 19:48
Reporter mrwooster View Status public  
Assigned To mumra
Priority normal Resolution done  
Status resolved   Product Branch 0.12 ancient branch
Summary 0006420: Gastronok's hat description is too long and cuts off the bottom of the menu when viewing it
Description When viewing the description for Gastronok's (favourite) hat, I do not see the normal (t)ake off, (d)rop or (i)inscribe commands at the bottom of the screen. There does not appear to be any way to scroll, and pressing d or t takes me back to the inventory screen.

Screenshot attached.
Additional Information
Tags No tags attached.
Attached Files png file icon crawl.png [^] (42,191 bytes) 2012-11-30 01:59

- Relationships
related to 0006421resolvedaidanholm Implementable: Make item/spell/etc. descriptions scrollable. 

-  Notes
(0022193)
mumra (developer)
2013-04-08 19:48

This has been fixed at some point, since the stash search prefixes are now hidden on very tiny screens. It would still be preferable for 0006421 to be implemented so we're not so restricted with information on description screens.

- Issue History
Date Modified Username Field Change
2012-11-30 01:59 mrwooster New Issue
2012-11-30 01:59 mrwooster File Added: crawl.png
2012-11-30 02:12 neil Relationship added child of 0006421
2012-11-30 02:16 neil Relationship deleted child of 0006421
2012-11-30 02:17 neil Relationship added related to 0006421
2013-04-08 19:48 mumra Note Added: 0022193
2013-04-08 19:48 mumra Status new => resolved
2013-04-08 19:48 mumra Fixed in Branch => 0.13 development branch
2013-04-08 19:48 mumra Resolution open => done
2013-04-08 19:48 mumra Assigned To => mumra


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker