Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006386 [DCSS] Bug Report minor sometimes 2012-11-17 03:13 2013-12-12 07:03
Reporter reid View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.12 ancient branch
Summary 0006386: autoexplore gets stuck; maybe involving useless {=g} items
Description Here are two savefiles where autoexplore gets stuck for no obvious reason--there is plenty of level left to explore and there are no traps around. Tested with an empty .rc file.

The savefiles share these characteristics:

- Both characters are standing on skeletons inscribed with {=g}. If you pick up these items, then autoexplore starts working normally again.

- Both characters are in a "diagonal" sort of area--can't move in any cardinal direction.
Additional Information
Tags No tags attached.
Attached Files ? file icon rw1.cs [^] (187,167 bytes) 2012-11-17 03:13
? file icon rw2.cs [^] (80,659 bytes) 2012-11-17 03:13

- Relationships
duplicate of 0007855resolvedneil Autoexplore is stuck. 

-  Notes
(0024712)
neil (administrator)
2013-12-12 07:03

Fixed in trunk (0.14-a0-1444-g21dc12d). See also 0007855.

- Issue History
Date Modified Username Field Change
2012-11-17 03:13 reid New Issue
2012-11-17 03:13 reid File Added: rw1.cs
2012-11-17 03:13 reid File Added: rw2.cs
2013-03-18 23:42 mumra Issue Monitored: mumra
2013-12-12 07:03 neil Note Added: 0024712
2013-12-12 07:03 neil Relationship added duplicate of 0007855
2013-12-12 07:03 neil Duplicate ID 0 => 7855
2013-12-12 07:03 neil Status new => resolved
2013-12-12 07:03 neil Fixed in Branch => 0.14 development branch
2013-12-12 07:03 neil Resolution open => done
2013-12-12 07:03 neil Assigned To => neil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker