Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006371 [DCSS] Patches minor N/A 2012-11-09 21:16 2013-04-15 10:21
Reporter WarukuZ View Status public  
Assigned To mumra
Priority normal Resolution done  
Status resolved   Product Branch 0.11 ancient branch
Summary 0006371: Scroll quotes
Description "To drift with every passion till my soul
Is a stringed lute on which all winds can play,
Is it for this that I have given away
Mine ancient wisdom, and austere control?
Methinks my life is a twice-written scroll
Scrawled over on some boyish holiday"
-Oscar Wilde

"On leaf of palm, on sedge-wrought roll;
On plastic clay and leathern scroll,
Man wrote his thoughts; the ages passed,
And lo! the Press was found at last!"
-John Greenleaf Whittier
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0022000)
mumra (developer)
2013-03-29 20:00

These are pretty nice quotes. The second one could be appropriate for books since it mentions the Press.

I tried adding these quotes in the database respectively under entries for scroll:quote and book:quote - this worked for the unidentified versions but not once they're identified. This might be fine anyway for books since the spell list takes up significantly more screen estate. For scrolls I can copy what wands do and add a linked entry for each type of scroll.

Are there any reasons I'm not aware of for scrolls/books to not have these quotes?

Am I right in thinking Transifex gets automatically updated from changes in items.txt?
(0022293)
mumra (developer)
2013-04-15 10:21

This are now in trunk, thanks for the contribution.

- Issue History
Date Modified Username Field Change
2012-11-09 21:16 WarukuZ New Issue
2013-03-29 20:00 mumra Note Added: 0022000
2013-04-15 10:21 mumra Note Added: 0022293
2013-04-15 10:21 mumra Status new => resolved
2013-04-15 10:21 mumra Fixed in Branch => 0.13 development branch
2013-04-15 10:21 mumra Resolution open => done
2013-04-15 10:21 mumra Assigned To => mumra


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker