Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006334 [DCSS] Bug Report major random 2012-10-24 20:25 2013-11-10 20:22
Reporter TwilightPhoenix View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.11 ancient branch
Summary 0006334: Random, unavoidable death in the Abyss
Description I was playing a character in the Abyss when it shifted me to a new region. When it did, it spawned me in lava, killing me instantly. This was on TwilightPhoenix on CSZO WebTiles with the FeVM of Jiyva I recently won (so luckily my game didn't end because of this bug). It happened on turn 94064 in that game. The morgue file is here: http://dobrazupa.org/morgue/TwilightPhoenix/morgue-TwilightPhoenix-20121024-084934.txt [^]

I also have attached a screenshot of the message log of when it happened (game view never showed me the location I got dumped into, just the spot before I warped and where I revived).
Additional Information
Tags No tags attached.
Attached Files png file icon Screen shot 2012-10-24 at 2.57.22 AM.png [^] (18,509 bytes) 2012-10-24 20:25

- Relationships
duplicate of 0005588closedbrendan Instant drowning in abyss after being teleported. 

-  Notes
(0020402)
TwilightPhoenix (reporter)
2012-10-25 01:20

I forgot to add, I was not flying or levitating at the time, but rather was firmly on the ground.
(0020403)
BlackSheep (reporter)
2012-10-25 03:40

Duplicate of 5588?
(0020452)
jagt (reporter)
2012-11-04 16:24

Hi.
I've looked into the code and it seems that everytime player teleports into an new area in Abyss, the floor player will be landing on is always set to floor.

I can't figure out how this happens. Is it a result of some spell?
(0024375)
MarvinPA (developer)
2013-11-10 20:22

This was fixed.

- Issue History
Date Modified Username Field Change
2012-10-24 20:25 TwilightPhoenix New Issue
2012-10-24 20:25 TwilightPhoenix File Added: Screen shot 2012-10-24 at 2.57.22 AM.png
2012-10-25 01:20 TwilightPhoenix Note Added: 0020402
2012-10-25 03:40 BlackSheep Note Added: 0020403
2012-11-04 16:24 jagt Note Added: 0020452
2012-11-18 18:46 brendan Relationship added duplicate of 0005588
2013-11-10 20:22 MarvinPA Note Added: 0024375
2013-11-10 20:22 MarvinPA Status new => resolved
2013-11-10 20:22 MarvinPA Fixed in Branch => 0.14 development branch
2013-11-10 20:22 MarvinPA Resolution open => done
2013-11-10 20:22 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker