Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006301 [DCSS] Bug Report minor have not tried 2012-10-11 04:59 2014-12-05 04:23
Reporter codrus View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status resolved   Product Branch 0.12 ancient branch
Summary 0006301: not telling us what armour we just put on.
Description When I put on an un-identified armour, I look for when it says what I put on after it gets on. In the following notice it doesn't tell me what I just put on.

 Ye start puttin' on yer armour.
_Ye continue puttin' on yer dyed orcish leathar armour. x3
 Ye feel healthy.
_Ye start puttin' on yer armour. Ye continue puttin' on yer +0 cloak.
 Ye finish puttin' on yer +0 cloak.

Notice it says 'You feel healthy.' so it must be resist poison but it doesn't tell us like it does the cloak. Now I have to go specifically look at it to see if it's got pluses and is actually rPois etc.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0027993)
PleasingFungus (administrator)
2014-12-05 04:23

Looks like this was fixed at some point.

- Issue History
Date Modified Username Field Change
2012-10-11 04:59 codrus New Issue
2014-12-05 04:23 PleasingFungus Note Added: 0027993
2014-12-05 04:23 PleasingFungus Status new => resolved
2014-12-05 04:23 PleasingFungus Fixed in Branch => 0.16 development branch
2014-12-05 04:23 PleasingFungus Resolution open => done
2014-12-05 04:23 PleasingFungus Assigned To => PleasingFungus


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker