Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006208 [DCSS] Bug Report major always 2012-09-10 19:09 2013-03-16 07:23
Reporter elliptic View Status public  
Assigned To frogbotherer
Priority normal Resolution done  
Status resolved   Product Branch 0.12 ancient branch
Summary 0006208: No more unknown command message.
Description f4002528 disabled the unknown command message (for CMD_NO_CMD) by adding a break at main.cc:2123. I don't understand the reason for this (which apparently has something to do with tiles and/or android?) well enough to know the right way of fixing this myself.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0020108)
adzeitor (reporter)
2012-09-11 12:57

:( I used this when the game lagged...

- Issue History
Date Modified Username Field Change
2012-09-10 19:09 elliptic New Issue
2012-09-11 12:57 adzeitor Note Added: 0020108
2012-09-12 14:55 frogbotherer Issue Monitored: frogbotherer
2012-09-15 19:23 frogbotherer Status new => assigned
2012-09-15 19:23 frogbotherer Assigned To => frogbotherer
2013-03-16 07:23 Kate Status assigned => resolved
2013-03-16 07:23 Kate Fixed in Branch => 0.12 development branch
2013-03-16 07:23 Kate Resolution open => done


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker