Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006158 [DCSS] Upload: Graphics minor have not tried 2012-09-03 13:35 2014-12-08 07:30
Reporter white_noise View Status public  
Assigned To
Priority normal Resolution done  
Status closed   Product Branch 0.12 ancient branch
Summary 0006158: Orcish mines tileset.
Description A variant of orcish mines tileset to replace plain rock walls.
Four rows represents four levels of mines.
Torches are animated and lanterns are static (although lanterns seems little out of place).
For preview I've tested it as "main dungeon" because of wide variety of tiles it uses.
There is also an alternative variant in second preview, with darker walls and brighter floors. I thought it may be better, but now I'm unsure...
Additional Information
Tags No tags attached.
Attached Files png file icon orc_walls.png [^] (104,238 bytes) 2012-09-03 13:35
png file icon orc_floors.png [^] (17,617 bytes) 2012-09-03 13:35


png file icon orc_mines_preview.png [^] (495,923 bytes) 2012-09-03 13:36
png file icon orc_mines_preview2.png [^] (495,273 bytes) 2012-09-03 13:36
png file icon orc_walls_&_floors.png [^] (163,723 bytes) 2012-09-03 14:55
png file icon orc_walls_&_floors2.png [^] (163,604 bytes) 2012-09-03 16:25
png file icon orc_walls_&_floors3.png [^] (164,146 bytes) 2012-09-04 13:49
png file icon orc_walls_&_floors4.png [^] (164,296 bytes) 2012-09-05 15:16

- Relationships

-  Notes
(0019885)
Galefury (updater)
2012-09-03 14:30
edited on: 2012-09-03 14:31

There's not enough contrast in both of the previews IMO, and it would be worse at depth 3 where the wall and floor colors almost match up. Having different walls for the different depths is a cool idea, and I like the general style.

(0019888)
white_noise (reporter)
2012-09-03 15:05

Alternative floors in 'orc_walls_&_floors.png'
I've made them individual for each floor this time. You can pick the best one or use all of them with appropriate walls.
(0019898)
roctavian (developer)
2012-09-03 22:18

I was thinking a while ago it'd be nice to have slightly darker tiles for Orc, though I echo the notion that contrast should be better. I do think it would be good to preserve some of the "yellowness" of Orc, as much as the current incarnation is too bright. I think upping the color saturation with depth would be good, such that Orc:4 is almost as bright yellow as it currently is.
(0019899)
white_noise (reporter)
2012-09-03 22:58

I did increased the contrast in last edition. It should be fine now.
(0019910)
moxian (reporter)
2012-09-04 12:53

Judging from the preview:
I don't like that the walls look like clear-cut marble blocks. They have very sharp and clear edges. I think, mines tunnels should be much more rough, and.. err.. not that square.
Current orc wall tiles are a bit darker to the edges and corners, and this makes floor-wall transition smoother.
Also, the wall shadows probably contribute to this. I think, those shadows are appropriate in crypt they were initially designed for (there are indeed artificial walls, that have much straight lines), but not here.
(0019911)
white_noise (reporter)
2012-09-04 13:05
edited on: 2012-09-04 13:18

It's a good point, but there's little I can do. I can roughen bottom edge a bit, and it may look better when wall touches the floor, but worse when it forms a vertical wall. I will experiment with it, though.

upd.
Oh, there is one more thing. Almost everybody wants more contrast. And clear edges contribute to this. Rough side between wall and floor will make transition more smooth, thus make it less contrast. But still it may be right decision.

(0019914)
dd (updater)
2012-09-04 13:43

You can improve contrast in other ways - having abrupt and/or unnatural transitions between tiles is not a good way to create contrast.
(0019918)
white_noise (reporter)
2012-09-04 13:51

I came up with something. Check out the third edition.
Although it will look sucky in vertical walls of first level of the mines.
(0019935)
edlothiol (developer)
2012-09-04 19:50
edited on: 2012-09-04 19:51

By the way, the orcish mines have always had wall shadows, and they were not designed for crypt (that I know of).

Yes, this will probably be a problem for vertical walls.

(0019951)
white_noise (reporter)
2012-09-05 14:30

It looks bad only on first level. Maybe I should add this wooden things (don't know the right word) to the walls, because they are really helps with this problem...
(0019996)
moxian (reporter)
2012-09-06 21:05

I see nothing wrong with all the mines having these wooden supports. It is weirder, imo, if one level doesn't have them, but all others do.

Also, I'm a bit sceptical about the floor tiles with bones (the two rightmost) - they are very prominent and there're just too much of them - very quickly you note that all of them are copy-pasted, and it feels disturbing.
(0019997)
white_noise (reporter)
2012-09-06 21:38

About the bones. It really is looks copy-pasted. But there has to be at least some bones. It's _orcish_ mines after all. I've made a suggestion in "main dungeon extra tiles" issue to assign a spawning rate to different types of tiles. This way it would allow us to fill most of the area with generic nondescript tiles and place exotic decorations more rarely. I've suggested it for the walls, but if this idea will be implemented, it can be applied to floors as well. Otherwise this tiles can be excluded from the set entirely. Although they do bring a flavour to it...
(0019999)
edlothiol (developer)
2012-09-06 21:51

It's already possible (and commonly used) to assign weights to tiles.
(0028011)
roctavian (developer)
2014-12-08 07:30

Unlikely to use these; may as well be a closed issue at this point.

- Issue History
Date Modified Username Field Change
2012-09-03 13:35 white_noise New Issue
2012-09-03 13:35 white_noise File Added: orc_walls.png
2012-09-03 13:35 white_noise File Added: orc_floors.png
2012-09-03 13:36 white_noise File Added: orc_mines_preview.png
2012-09-03 13:36 edlothiol Issue Monitored: edlothiol
2012-09-03 13:36 white_noise File Added: orc_mines_preview2.png
2012-09-03 14:30 Galefury Note Added: 0019885
2012-09-03 14:31 Galefury Note Edited: 0019885
2012-09-03 14:55 white_noise File Added: orc_walls_&_floors.png
2012-09-03 15:05 white_noise Note Added: 0019888
2012-09-03 16:25 white_noise File Added: orc_walls_&_floors2.png
2012-09-03 22:18 roctavian Note Added: 0019898
2012-09-03 22:58 white_noise Note Added: 0019899
2012-09-04 12:53 moxian Note Added: 0019910
2012-09-04 13:05 white_noise Note Added: 0019911
2012-09-04 13:18 white_noise Note Edited: 0019911
2012-09-04 13:43 dd Note Added: 0019914
2012-09-04 13:49 white_noise File Added: orc_walls_&_floors3.png
2012-09-04 13:51 white_noise Note Added: 0019918
2012-09-04 19:50 edlothiol Note Added: 0019935
2012-09-04 19:51 edlothiol Note Edited: 0019935
2012-09-05 14:30 white_noise Note Added: 0019951
2012-09-05 15:16 white_noise File Added: orc_walls_&_floors4.png
2012-09-06 21:05 moxian Note Added: 0019996
2012-09-06 21:38 white_noise Note Added: 0019997
2012-09-06 21:51 edlothiol Note Added: 0019999
2013-03-15 05:29 mumra Issue Monitored: mumra
2014-12-08 07:30 roctavian Note Added: 0028011
2014-12-08 07:30 roctavian Status new => closed
2014-12-08 07:30 roctavian Resolution open => done
2014-12-08 07:30 roctavian Fixed in Branch => 0.16 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker