Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006102 [DCSS] Bug Report minor have not tried 2012-08-22 01:30 2014-07-30 22:52
Reporter rchandra View Status public  
Assigned To wheals
Priority normal Resolution done  
Status closed   Product Branch 0.10 ancient branch
Summary 0006102: autopickup will not pick up rune if it will "burden" you
Description using autopickup_exceptions on "rune of zot", autopickup didn't take the rune since it would burden me. Since runes don't take up weight/inventory, this shouldn't be.
Additional Information
Tags No tags attached.
Attached Files png file icon burdenedrune.png [^] (867,478 bytes) 2012-08-22 01:30

- Relationships

-  Notes
(0026454)
wheals (administrator)
2014-06-11 17:00

This is unlikely to still be the case.

- Issue History
Date Modified Username Field Change
2012-08-22 01:30 rchandra New Issue
2012-08-22 01:30 rchandra File Added: burdenedrune.png
2013-03-18 15:34 mumra Issue Monitored: mumra
2014-06-11 17:00 wheals Note Added: 0026454
2014-06-11 17:00 wheals Status new => resolved
2014-06-11 17:00 wheals Fixed in Branch => 0.15 development branch
2014-06-11 17:00 wheals Resolution open => done
2014-06-11 17:00 wheals Assigned To => wheals
2014-07-30 22:51 rchandra Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker