Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006065 [DCSS] Upload: Maps and Vaults minor have not tried 2012-08-12 14:53 2012-08-15 04:29
Reporter Claws View Status public  
Assigned To sgrunt
Priority normal Resolution done  
Status resolved   Product Branch 0.11 ancient branch
Summary 0006065: Ten vaults, an encompass vault.
Description From the upload .txt file:

# Eleven vaults: nine minivaults, with two edited resubmitted Slime vaults
# from 0005461 since 0005434 was fixed, alongside an abyss vault, a shoals vault,
# and three with mildly unorthodox vault layouts (though they should place fine.)
# Also, an encompass vault based off my own intepretation of old ideas for Vaults
# (with a small, ignorable feature request/todo attached), and a floating
# vault based off some discarded ideas from said encompass vault.

Said todo is splitting jewellery for itemspec, with some commented-out lines for rings instead of general jewellery. Not a big issue.

Intended for 0.12-a, though mantis won't let me submit it for that yet.
Additional Information
Tags No tags attached.
Attached Files txt file icon cleanliness.txt [^] (21,308 bytes) 2012-08-12 14:53 [Show Content]

- Relationships

-  Notes
(0019549)
sgrunt (administrator)
2012-08-15 04:29

Landed in 0.12-a0-51-g31b732c.

Per discussion on IRC, hangedman_minor_magic has had its depth range narrowed to D:9-11, and the wizards replaced with deep elf mages.

Since "ring" and "amulet" are now valid item classes, the tweak requested in the header of hangedman_spin_cycle has also been applied.

- Issue History
Date Modified Username Field Change
2012-08-12 14:53 Claws New Issue
2012-08-12 14:53 Claws File Added: cleanliness.txt
2012-08-15 04:29 sgrunt Note Added: 0019549
2012-08-15 04:29 sgrunt Status new => resolved
2012-08-15 04:29 sgrunt Fixed in Branch => 0.12 development branch
2012-08-15 04:29 sgrunt Resolution open => done
2012-08-15 04:29 sgrunt Assigned To => sgrunt


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker