Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006030 [DCSS] Bug Report minor always 2012-08-04 02:33 2012-08-04 05:34
Reporter DracoOmega View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.11 ancient branch
Summary 0006030: New icons for amulet type are misassigned
Description Since the new brand/ego icons were added, amulets appear to frequently be assigned the wrong ones. For example, rage uses the fire resist icon, resist mutation uses the rage icon, and resist corrosion uses the mutation icon.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0019395)
neil (administrator)
2012-08-04 05:34

Fixed in trunk (0.11-a0-3110-gcfb0108).

- Issue History
Date Modified Username Field Change
2012-08-04 02:33 DracoOmega New Issue
2012-08-04 05:34 neil Note Added: 0019395
2012-08-04 05:34 neil Status new => resolved
2012-08-04 05:34 neil Fixed in Branch => 0.11 development branch
2012-08-04 05:34 neil Resolution open => done
2012-08-04 05:34 neil Assigned To => neil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker