Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000006 [DCSS] Bug Report minor always 2009-11-20 13:12 2014-08-15 00:15
Reporter Matthew Cline View Status public  
Assigned To neil
Priority normal Resolution unable to reproduce  
Status resolved   Product Branch
Summary 0000006: tiles: Pressing mod-key pauses arena
Description If you use the arena with tiles, then pressing and releasing any modifier key (shift/ctrl/alt/caps-lock) just by itself will make the arena pause until another key (besides a modifier) is pressed.
Additional Information
Tags arena, tiles
Attached Files

- Relationships

-  Notes
(0027016)
neil (administrator)
2014-08-15 00:15

I cannot reproduce this in recent Linux tiles, so I assume it was fixed long ago. Please reopen if it recurs.

- Issue History
Date Modified Username Field Change
2009-11-20 13:12 Matthew Cline New Issue
2009-11-20 13:13 Matthew Cline Tag Attached: tiles
2009-11-20 13:13 Matthew Cline Tag Attached: arena
2011-01-22 11:14 Napkin Operating System Linux (Mandriva One) => Linux
2011-01-22 11:14 Napkin Console or Tiles 2.6.31.5 => Tiles
2011-01-22 11:14 Napkin Local or Remote x86 (AMD Athlon 7550 Dual-Core) => Local
2014-08-15 00:15 neil Note Added: 0027016
2014-08-15 00:15 neil Status new => resolved
2014-08-15 00:15 neil Fixed in Branch => 0.16 development branch
2014-08-15 00:15 neil Resolution open => unable to reproduce
2014-08-15 00:15 neil Assigned To => neil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker