Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005832 [DCSS] Bug Report minor always 2012-06-24 18:38 2015-11-15 01:57
Reporter evilmike View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.11 ancient branch
Summary 0005832: Wizmode &P gets stuck in an infinite loop up when used for minivaults
Description &P works fine when used for regular vaults. When used for minivaults, it keeps trying to place the vault, fails, and repeats endlessly.

&P should simply fail when you attempt to place a minivault with it, since it's not meant to be used for them.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0029793)
wheals (administrator)
2015-11-15 01:57

Fixed by |amethyst in https://github.com/crawl/crawl/commit/058f5593ce4eddaf [^] (which even made using &P with minivaults work).

- Issue History
Date Modified Username Field Change
2012-06-24 18:38 evilmike New Issue
2015-11-15 01:57 wheals Note Added: 0029793
2015-11-15 01:57 wheals Status new => resolved
2015-11-15 01:57 wheals Fixed in Branch => 0.15 ancient branch
2015-11-15 01:57 wheals Resolution open => done
2015-11-15 01:57 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker