Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005730 [DCSS] Upload: Maps and Vaults minor N/A 2012-06-05 01:24 2012-06-07 09:37
Reporter KiloByte View Status public  
Assigned To evilmike
Priority normal Resolution done  
Status resolved   Product Branch 0.11 ancient branch
Summary 0005730: wad's wood vaults
Description 0005390 included both tiles and vaults (lots of them!), and they were rotting on Mantis. So I'm splitting the issues so vaults can be reviewed.

Note that these make a massive use of Unicode glyphs as map symbols which does not currently work. They are not really needed here (a simple search&replace), but perhaps they should be implemented?
Additional Information
Tags No tags attached.
Attached Files ? file icon woods_ASCII.des [^] (18,328 bytes) 2012-06-05 01:54 [Show Content]
? file icon various-vaults_ASCII.des [^] (16,386 bytes) 2012-06-05 01:54 [Show Content]

- Relationships
related to 0005390closedKiloByte Flora and tree tiles 

-  Notes
(0018226)
KiloByte (manager)
2012-06-05 01:55

I converted the .des files to ASCII, Mantis doesn't set a charset so they were hard to read online.
(0018228)
KiloByte (manager)
2012-06-05 02:15

wad_woods_river_04 needs a tile submitted elsewhere. I added it, but if you won't take that particular vault, the tile will be a waste of disk space, so in that case please delete it.

Also, that particular vault should be no_rotate no_vmirror, because that tile has a particular orientation.

- Issue History
Date Modified Username Field Change
2012-06-05 01:24 KiloByte New Issue
2012-06-05 01:24 KiloByte File Added: woods.des
2012-06-05 01:24 KiloByte Issue generated from 0005390
2012-06-05 01:24 KiloByte Relationship added related to 0005390
2012-06-05 01:25 KiloByte File Added: various-vaults.des
2012-06-05 01:54 KiloByte File Added: woods_ASCII.des
2012-06-05 01:54 KiloByte File Added: various-vaults_ASCII.des
2012-06-05 01:54 KiloByte File Deleted: woods.des
2012-06-05 01:54 KiloByte File Deleted: various-vaults.des
2012-06-05 01:55 KiloByte Note Added: 0018226
2012-06-05 02:07 evilmike Status new => assigned
2012-06-05 02:07 evilmike Assigned To => evilmike
2012-06-05 02:15 KiloByte Note Added: 0018228
2012-06-07 09:37 evilmike Status assigned => resolved
2012-06-07 09:37 evilmike Fixed in Branch => 0.11 development branch
2012-06-07 09:37 evilmike Resolution open => done


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker