Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005699 [DCSS] Bug Report minor always 2012-05-25 21:50 2012-05-25 22:06
Reporter nicolae View Status public  
Assigned To galehar
Priority normal Resolution done  
Status resolved   Product Branch 0.11 ancient branch
Summary 0005699: Altar mimics can be used to join a religion
Description I know altar mimics don't exist yet, but you can make them in wizmode, and I understand they might be added eventually. The player can blink or teleport onto an altar mimic, pray, and convert to whatever god the mimic is mimicking an altar for.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0018138)
XuaXua (reporter)
2012-05-25 22:04

If you can blink onto them before they are detected and you pray, you can worship Rorrim, the Mimic Lord. :D
(0018139)
galehar (administrator)
2012-05-25 22:06

With a wizmode blink, yes you can land on a feature and interact with it, because it takes no time. But with a normal blink, you are pushed out of the mimic and the mimic is revealed before you can do anything with it.

- Issue History
Date Modified Username Field Change
2012-05-25 21:50 nicolae New Issue
2012-05-25 22:04 XuaXua Note Added: 0018138
2012-05-25 22:06 galehar Note Added: 0018139
2012-05-25 22:06 galehar Status new => resolved
2012-05-25 22:06 galehar Fixed in Branch => 0.11 development branch
2012-05-25 22:06 galehar Resolution open => done
2012-05-25 22:06 galehar Assigned To => galehar


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker