Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005602 [DCSS] Bug Report minor have not tried 2012-04-27 13:34 2012-04-29 08:48
Reporter KiloByte View Status public  
Assigned To galehar
Priority normal Resolution done  
Status resolved   Product Branch 0.11 ancient branch
Summary 0005602: the main menu/save browser assumes tinyterm
Description If there are multiple saves, the browser will display only one of them, forcing you to scroll even if you're not on a tiny terminal. This seems to be quite random (although constant for a given term size/# of saves combination), but in particular having exactly two saves seem to always exhibit this behaviour.

Bisecting, the first bad commit was 96260651.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
related to 0005481closed high score menu entry and morgue file viewer 

-  Notes
(0017914)
galehar (administrator)
2012-04-29 08:48

Fixed.

- Issue History
Date Modified Username Field Change
2012-04-27 13:34 KiloByte New Issue
2012-04-27 13:35 KiloByte Relationship added related to 0005481
2012-04-27 15:59 galehar Assigned To => galehar
2012-04-27 15:59 galehar Status new => assigned
2012-04-29 08:48 galehar Note Added: 0017914
2012-04-29 08:48 galehar Status assigned => resolved
2012-04-29 08:48 galehar Fixed in Branch => 0.11 development branch
2012-04-29 08:48 galehar Resolution open => done


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker