Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005595 [DCSS] Bug Report minor always 2012-04-25 02:01 2012-04-27 14:41
Reporter spacewolf009 View Status public  
Assigned To galehar
Priority normal Resolution done  
Status resolved   Product Branch 0.11 ancient branch
Summary 0005595: Overlapping lines in High Scores list
Description Death descriptions that take more than one line are overlapped by the next entry

eg "<character> forgot to breathe
    ...caused by an orange statue...
the second line is obscured by the next entry
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0017900)
galehar (administrator)
2012-04-27 14:41

I fixed the example here, but given the million ways to die and the complexity of death_description, I expect this to be reopened.

- Issue History
Date Modified Username Field Change
2012-04-25 02:01 spacewolf009 New Issue
2012-04-27 14:41 galehar Note Added: 0017900
2012-04-27 14:41 galehar Status new => resolved
2012-04-27 14:41 galehar Fixed in Branch => 0.11 development branch
2012-04-27 14:41 galehar Resolution open => done
2012-04-27 14:41 galehar Assigned To => galehar


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker