Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005591 [DCSS] Bug Report tweak always 2012-04-23 10:34 2015-08-17 17:59
Reporter crate View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status closed   Product Branch 0.11 ancient branch
Summary 0005591: Scroll of vorpalise weapon still destroys consumables
Description If you vorpalise flaming or freezing the immolation/refrigeration effect will destroy consumables.

There is an older report about this being fixed (https://crawl.develz.org/mantis/view.php?id=3550) [^] but it is definitely not fixed in 0.11 so I am re-reporting.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0017855)
BlackSheep (reporter)
2012-04-23 15:01

Freezing is still fixed. Looks like the fix for flaming:
http://git.develz.org/?p=crawl.git;a=commitdiff;h=2b7bdc810b5ce8410e015e3e336c6590c067757a [^]

was reverted a few months later.

- Issue History
Date Modified Username Field Change
2012-04-23 10:34 crate New Issue
2012-04-23 15:01 BlackSheep Note Added: 0017855
2013-11-10 20:14 MarvinPA Status new => resolved
2013-11-10 20:14 MarvinPA Fixed in Branch => 0.14 development branch
2013-11-10 20:14 MarvinPA Resolution open => done
2013-11-10 20:14 MarvinPA Assigned To => MarvinPA
2015-08-17 17:59 crate Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker