Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005559 [DCSS] Bug Report minor have not tried 2012-04-13 14:39 2013-12-07 18:03
Reporter ldierk View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.11 ancient branch
Summary 0005559: 4 up stairs in Lair:1
Description In this game I have 4 up stairs in lair:1

I forgot to write down the exact version, but it's probably in the save file.
Additional Information
Tags No tags attached.
Attached Files ? file icon 4stairsup.cs [^] (392,611 bytes) 2012-04-13 14:39
png file icon lair_4_stairs_up_cut.png [^] (117,636 bytes) 2012-04-13 14:39

- Relationships

-  Notes
(0017733)
KiloByte (manager)
2012-04-13 14:44

Not a bug, there are four branch exits, not stone stairs. One was converted from an escape hatch.

I wonder if there's a point in having more than one such exit -- as there's only one entrance; but for now it's working as designed.
(0017735)
galehar (administrator)
2012-04-13 15:39

I think it'd be better to have only one branch exit, to match the one branch entrance.
(0017740)
Kyrris (reporter)
2012-04-14 13:21

That would make first floors particularly difficult to escape to safety, should some nasty unique spawn there.
(0017741)
Galefury (updater)
2012-04-14 16:42

Actually displaying and considering the extra stairs as the hatches they are would certainly be an improvement.
(0024637)
MarvinPA (developer)
2013-12-07 18:03

Branches only have 1 staircase out now.

- Issue History
Date Modified Username Field Change
2012-04-13 14:39 ldierk New Issue
2012-04-13 14:39 ldierk File Added: 4stairsup.cs
2012-04-13 14:39 ldierk File Added: lair_4_stairs_up_cut.png
2012-04-13 14:44 KiloByte Note Added: 0017733
2012-04-13 15:39 galehar Note Added: 0017735
2012-04-14 13:21 Kyrris Note Added: 0017740
2012-04-14 16:42 Galefury Note Added: 0017741
2013-12-07 18:03 MarvinPA Note Added: 0024637
2013-12-07 18:03 MarvinPA Status new => resolved
2013-12-07 18:03 MarvinPA Fixed in Branch => 0.14 development branch
2013-12-07 18:03 MarvinPA Resolution open => done
2013-12-07 18:03 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker