Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005538 [DCSS] Bug Report trivial always 2012-04-06 07:05 2012-04-06 10:29
Reporter nicolae View Status public  
Assigned To KiloByte
Priority normal Resolution done  
Status resolved   Product Branch 0.11 ancient branch
Summary 0005538: Can't generate items with spirit shield ego in vaults/wizmode
Description Can't generate items with spirit shield ego in vaults/wizmode. I think it may be because in line 4410 of mapdef.cc the ego name is listed as "spirit shield" with a space instead of "spirit_shield", which goofs up the item description parser.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0017649)
KiloByte (manager)
2012-04-06 10:29

Fixed, thanks for noticing.

- Issue History
Date Modified Username Field Change
2012-04-06 07:05 nicolae New Issue
2012-04-06 10:29 KiloByte Note Added: 0017649
2012-04-06 10:29 KiloByte Status new => resolved
2012-04-06 10:29 KiloByte Fixed in Branch => 0.11 development branch
2012-04-06 10:29 KiloByte Resolution open => done
2012-04-06 10:29 KiloByte Assigned To => KiloByte


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker