Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005470 [DCSS] Bug Report minor always 2012-03-22 04:28 2013-06-28 02:12
Reporter simon1tan View Status public  
Assigned To Medar
Priority normal Resolution done  
Status resolved   Product Branch 0.10 ancient branch
Summary 0005470: Health bar appears on top of wall
Description When I viewed the level with "X" and moved up to the first level using "[", I get a healthbar on top of the wall. See attached image. It looks like my own health bar just on a different level. I reproduced it again...again on level 3(I dont think that has anything to do with it). Looks like my health just took a hit, that may be the cause. Ok, I moved 1 tile and my health bar does not show any red but it still shows. I let my health bar heal all the way and it is gone now.
Additional Information
Tags No tags attached.
Attached Files png file icon healthbar.png [^] (272,314 bytes) 2012-03-22 04:28
png file icon healthbar1.png [^] (284,682 bytes) 2012-03-22 04:29

- Relationships

-  Notes
(0020690)
simon1tan (reporter)
2012-12-29 03:24

Health bar issue continues in version 11 :)
(0022200)
mumra (developer)
2013-04-08 20:14

If it's still an issue can you post a copy of your save file to see if the issue is reproducible on other computers.
(0023335)
Medar (developer)
2013-06-28 02:12

Fixed in trunk.

- Issue History
Date Modified Username Field Change
2012-03-22 04:28 simon1tan New Issue
2012-03-22 04:28 simon1tan File Added: healthbar.png
2012-03-22 04:29 simon1tan File Added: healthbar1.png
2012-12-29 03:24 simon1tan Note Added: 0020690
2013-04-08 20:14 mumra Note Added: 0022200
2013-06-28 02:12 Medar Note Added: 0023335
2013-06-28 02:12 Medar Status new => resolved
2013-06-28 02:12 Medar Fixed in Branch => 0.13 development branch
2013-06-28 02:12 Medar Resolution open => done
2013-06-28 02:12 Medar Assigned To => Medar


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker