Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005369 [DCSS] Bug Report minor always 2012-02-29 23:45 2013-04-26 16:20
Reporter cocofalco View Status public  
Assigned To edlothiol
Priority normal Resolution done  
Status resolved   Product Branch 0.10 ancient branch
Summary 0005369: Update help screens on changes to WebTiles messages dialog
Description It seems the key to display messages in WebTiles has changed from "_" to F12 - the help screens ? - ?(List of Commands) - "Non-Gameplay Commands / Info" section, the entry -
"_ : read messages (online play only"

I think should be updated. Also the note on the dialog used to show something like "X spectators (_: Show Messages)" maybe it could get added back to press F12.

Sorry I don't have a screen shot of the old dialog - seems like there is only one web front end for all versions on the CDO server.
Additional Information
Tags patch
Attached Files ? file icon 0001-In-WebTiles-show-read-message-key-as-F12.patch [^] (1,011 bytes) 2013-04-17 23:44 [Show Content]

- Relationships

-  Notes
(0022326)
Medar (developer)
2013-04-17 23:47

Added a patch to show the key in "List of commands" page as F12 in WebTiles.

Also edited the manual in devwiki to mention the WebTiles key: https://crawl.develz.org/wiki/doku.php?id=dcss:manual:rest&rev=1365702267&do=diff [^]
(0022327)
Medar (developer)
2013-04-17 23:50

Forgot to mention that "Press F12" message has already been added since the bug was reported.
(0022450)
edlothiol (developer)
2013-04-26 16:20

Applied (with a small modification so it's not shown if the game is not controlled from the browser).

- Issue History
Date Modified Username Field Change
2012-02-29 23:45 cocofalco New Issue
2013-04-17 23:44 Medar File Added: 0001-In-WebTiles-show-read-message-key-as-F12.patch
2013-04-17 23:44 Medar Tag Attached: patch
2013-04-17 23:44 Medar Issue Monitored: Medar
2013-04-17 23:47 Medar Note Added: 0022326
2013-04-17 23:50 Medar Note Added: 0022327
2013-04-26 16:20 edlothiol Note Added: 0022450
2013-04-26 16:20 edlothiol Status new => resolved
2013-04-26 16:20 edlothiol Fixed in Branch => 0.13 development branch
2013-04-26 16:20 edlothiol Resolution open => done
2013-04-26 16:20 edlothiol Assigned To => edlothiol


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker