Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005328 [DCSS] Bug Report minor have not tried 2012-02-17 05:10 2014-05-08 04:12
Reporter smock View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.10 ancient branch
Summary 0005328: Trampling elephants in the abyss force clinging spider form player over lava (no death)
Description A trampling dire elephant in the abyss twice forced my spider form naga over lava. My player did not die, I just moved back to my previous position.

I'm not sure if the abyss had anything to do with this. It could be just a buggy interaction between spider form and trampling.
Additional Information
Tags No tags attached.
Attached Files ? file icon Nagini.cs [^] (1,039,868 bytes) 2012-02-17 05:10

- Relationships

-  Notes
(0017067)
smock (reporter)
2012-02-17 05:17

Wow. Then I backed away from the elephant, putting a square of lava between me and it. It continued to hit me until it moved it out of LOS. This should be replicable from the save file.

Update on the first part of the report: I was flying. So maybe it's not a bug, but this second "elephant with super reaching" thing sure it.
(0026085)
wheals (administrator)
2014-05-08 04:12

Player clinging is gone, as is trampling monsters being able to trample you over liquids.

- Issue History
Date Modified Username Field Change
2012-02-17 05:10 smock New Issue
2012-02-17 05:10 smock File Added: Nagini.cs
2012-02-17 05:17 smock Note Added: 0017067
2014-05-08 04:12 wheals Note Added: 0026085
2014-05-08 04:12 wheals Status new => resolved
2014-05-08 04:12 wheals Fixed in Branch => 0.15 development branch
2014-05-08 04:12 wheals Resolution open => done
2014-05-08 04:12 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker