Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005310 [DCSS] Bug Report minor always 2012-02-12 15:59 2014-04-20 04:02
Reporter Phaedros View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.10 ancient branch
Summary 0005310: Rot HP is a little messed up
Description This is a minor problem. I had a max hp of 21 when I rotted down to 9 hp. My new max HP was displayed in yellow instead of white, because I was below half of my old max. Here's what I mean: http://i.imgur.com/rxBt4.png [^]
Additional Information
Tags No tags attached.
Attached Files ? file icon hp_bug.patch [^] (992 bytes) 2014-04-17 03:30 [Show Content]

- Relationships

-  Notes
(0025849)
Reaver (developer)
2014-04-17 03:17

I've added a patch to fix this bug (which still exists as of 0.15)
(0025866)
wheals (administrator)
2014-04-20 04:02

The patch is in.

- Issue History
Date Modified Username Field Change
2012-02-12 15:59 Phaedros New Issue
2014-04-17 03:17 Reaver File Added: hp_bug.patch
2014-04-17 03:17 Reaver Note Added: 0025849
2014-04-17 03:29 Reaver File Deleted: hp_bug.patch
2014-04-17 03:30 Reaver File Added: hp_bug.patch
2014-04-20 04:02 wheals Note Added: 0025866
2014-04-20 04:02 wheals Status new => resolved
2014-04-20 04:02 wheals Fixed in Branch => 0.15 development branch
2014-04-20 04:02 wheals Resolution open => done
2014-04-20 04:02 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker