Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005228 [DCSS] Bug Report minor always 2012-01-15 23:43 2014-06-15 01:46
Reporter minmay View Status public  
Assigned To wheals
Priority normal Resolution done  
Status closed   Product Branch 0.10 ancient branch
Summary 0005228: Statues block refrigeration
Description Since statues are no longer functionally similar to translucent walls, the rationale for Ozocubu's Refrigeration not going through them no longer applies.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0026462)
wheals (administrator)
2014-06-11 18:31

Done.

- Issue History
Date Modified Username Field Change
2012-01-15 23:43 minmay New Issue
2014-06-11 18:31 wheals Note Added: 0026462
2014-06-11 18:31 wheals Status new => resolved
2014-06-11 18:31 wheals Fixed in Branch => 0.15 development branch
2014-06-11 18:31 wheals Resolution open => done
2014-06-11 18:31 wheals Assigned To => wheals
2014-06-15 01:46 minmay Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker