Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005198 [DCSS] Upload: Graphics minor have not tried 2012-01-11 08:24 2014-12-08 07:36
Reporter roctavian View Status public  
Assigned To
Priority normal Resolution done  
Status closed   Product Branch 0.10 ancient branch
Summary 0005198: Tile proposal for Octopus King rings
Description Supposed to look like coral; could've added more fanciness to each, but thought I'd keep it simple. Will the colors correspond to ego types, or will they be randomized as far as that goes? Changing the colors for particular egos wouldn't be hard, I chose eight arbitrary colors.
Additional Information
Tags No tags attached.
Attached Files png file icon octoring.png [^] (5,663 bytes) 2012-01-11 08:24


png file icon octoring2.png [^] (1,166 bytes) 2012-01-16 01:37

- Relationships

-  Notes
(0016625)
XuaXua (reporter)
2012-01-11 18:35
edited on: 2012-01-11 18:38

These are cool, but my imagination ran to slightly crunchier-looking ring edges. Like a naturally grown piece of coral, unrefined.

For color, my mind ran to colors of actual coral, with brighter colors.
Coral the "official" color/colour is a reddish/pinkish hue. Purples, yellows, blue-green, etc. Also white (dead coral) is an option.

Brightly colored image of actual coral:
http://ngm.nationalgeographic.com/2005/05/coral-reefs/kaufman-text [^]

(0016636)
KiloByte (manager)
2012-01-12 14:07

I installed one for now, let's see what others say about others.
(0016640)
XuaXua (reporter)
2012-01-12 16:07

If you had to pick one, I hope you picked the red or blue one.
(0016643)
Eronarn (updater)
2012-01-12 16:49

I agree with XuaXua about the ring looking more natural. It's also supposed to be a wedding ring, whereas right now it looks a bit spiky/pointy for that.

Though, I do think these are great tiles in their own right! I'm imagining them used for some ring grown as a single gemstone.
(0016648)
KiloByte (manager)
2012-01-12 23:27

Note: I installed only one version not because I prefer the rings to be identical (which I do), but:

* multiple tiles would require special selection code. This is doable but has little point if the tile is supposed to change anyway.

* every tile committed to git bloats the archive even if subsequently removed.


Eronarn: do you mean something akin to http://www.trendir.com/dining-entertaining/l%27objet-gold-plated-rope-enamel-coral-napkin.jpg [^] but more ring shaped?
(0016649)
XuaXua (reporter)
2012-01-12 23:38

While the red of that coral is... coral, I don't think he meant a sprig of coral stuck in a gold wristband (though that is kinda neat).

In my mind, and I know I'm not the creator, I thought a piece of tubular coral (holes and all - a "Branch Coral") would have been shaped into a rough ring.

If there were multiple iterations of coral rings, I don't see why there couldn't be
(1) a sprig version (based on your image, KB)
(2) a sharp version (the one submitted here)
(3) a round globular one based on a Brain Coral (google it)
(4) a tubular one based on a Branch Coral (google it).
etc.
(0016651)
KiloByte (manager)
2012-01-12 23:45

Obviously, I meant the coral part, not a wristband. Something like that except with branches not longer than their thickness (ie, stumps), and circular rather than a misshapen ellipse.
(0016653)
XuaXua (reporter)
2012-01-13 00:36
edited on: 2012-01-13 00:37

Well, if you look at the image URL you reference, while it is a branch coral tied into a wristband, that could also be a very small ring with a cool branch attached to it.

As a ring concept, that image is simultaneously completely inaccurate and totally on the mark.

(0016681)
Eronarn (updater)
2012-01-14 02:12
edited on: 2012-01-14 02:13

I wasn't envisioning a branched coral, just like a single seamless circular branch - but branched would be fine too! The whole ring should definitely be made out of coral, though, and it should look more like a wedding ring (beautiful!) rather than a magical ring. (I almost titled the unIDed ring a 'coral wedding ring', actually.)

If you need a gemstone, a pearl is an obvious choice.

(0016685)
XuaXua (reporter)
2012-01-14 08:07

I was referring to only one of a variation of 8 different styles for the rings; rather than a standard shape, since there are 8 rings generated each game, it would be pretty cool to have 8 unique artefact images just for the coral rings.
(0016688)
Eronarn (updater)
2012-01-14 16:35

I think having dramatically different colors, as in the proposed tiles, doesn't work as well for a group of similar items intended to be worn at the same time. What about having each with a pearl as the gemstone, and varying the color? Or, perhaps each gem could be cut into a different undersea shape? Seahorse, clamshell, turtle, etc.
(0016717)
roctavian (developer)
2012-01-16 01:41

I'm not clear on how many rings we're really shooting for, so this time I only upped the one. If we want color variation on this style of ring, that's no problem.
(0028020)
roctavian (developer)
2014-12-08 07:36

Long obsoleted.

- Issue History
Date Modified Username Field Change
2012-01-11 08:24 roctavian New Issue
2012-01-11 08:24 roctavian File Added: octoring.png
2012-01-11 18:35 XuaXua Note Added: 0016625
2012-01-11 18:38 XuaXua Note Edited: 0016625
2012-01-11 18:38 XuaXua Note Edited: 0016625
2012-01-12 14:07 KiloByte Note Added: 0016636
2012-01-12 16:07 XuaXua Note Added: 0016640
2012-01-12 16:49 Eronarn Note Added: 0016643
2012-01-12 23:27 KiloByte Note Added: 0016648
2012-01-12 23:38 XuaXua Note Added: 0016649
2012-01-12 23:45 KiloByte Note Added: 0016651
2012-01-13 00:36 XuaXua Note Added: 0016653
2012-01-13 00:37 XuaXua Note Edited: 0016653
2012-01-14 02:12 Eronarn Note Added: 0016681
2012-01-14 02:13 Eronarn Note Edited: 0016681
2012-01-14 08:07 XuaXua Note Added: 0016685
2012-01-14 16:35 Eronarn Note Added: 0016688
2012-01-16 01:37 roctavian File Added: octoring2.png
2012-01-16 01:41 roctavian Note Added: 0016717
2014-12-08 07:36 roctavian Note Added: 0028020
2014-12-08 07:36 roctavian Status new => closed
2014-12-08 07:36 roctavian Resolution open => done
2014-12-08 07:36 roctavian Fixed in Branch => 0.16 development branch


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker