Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005108 [DCSS] Bug Report minor always 2011-12-23 00:56 2014-03-27 06:36
Reporter elliptic View Status public  
Assigned To MarvinPA
Priority normal Resolution done  
Status resolved   Product Branch 0.10 ancient branch
Summary 0005108: xom_trap.des bugs
Description 1) A monster might pick up the wand (with you across the level). This causes a message from Xom that is both confusing (because you haven't seen the trap) and incorrect.

2) The checks to see whether a monster is in sight should also check whether the monster is hostile. Currently a summoner might well be "chased" by his own summons.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025730)
MarvinPA (developer)
2014-03-27 06:36

It's gone.

- Issue History
Date Modified Username Field Change
2011-12-23 00:56 elliptic New Issue
2014-03-27 06:36 MarvinPA Note Added: 0025730
2014-03-27 06:36 MarvinPA Status new => resolved
2014-03-27 06:36 MarvinPA Fixed in Branch => 0.14 development branch
2014-03-27 06:36 MarvinPA Resolution open => done
2014-03-27 06:36 MarvinPA Assigned To => MarvinPA


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker