Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004517 [DCSS] Bug Report major have not tried 2011-09-08 15:13 2015-02-16 22:40
Reporter paplaukes View Status public  
Assigned To PleasingFungus
Priority normal Resolution done  
Status resolved   Product Branch 0.9 ancient branch
Summary 0004517: Drowned in Ice Form on autoexplore
Description Clicked autoexplore after a fight, while in Ice Form. Ice Form expired over deep water, with at least 3 shallow water squares nearby, north, northeast and east of the character. I did not get a chance to act, just drowned.

If I had to guess, perhaps it's from tide rushing in on the turn of form expire.

morgue (attached as well):
http://crawl.develz.org/morgues/0.9/paplaukes/morgue-paplaukes-20110908-122654.txt [^]

I looked at mantis issues and found 2 similar ones with different outcomes:
https://crawl.develz.org/mantis/view.php?id=609 [^] ('fixed')
https://crawl.develz.org/mantis/view.php?id=2986 [^] ('user error')

I set the issue as major since it results in death without warning. I think autoexplore should be perfectly safe (walking into bad situations is alright as long as you still get to act).
Additional Information
Tags No tags attached.
Attached Files txt file icon morgue-paplaukes-20110908-122654.txt [^] (35,895 bytes) 2011-09-08 15:13 [Show Content]

- Relationships

-  Notes
(0028509)
PleasingFungus (administrator)
2015-02-16 22:40

Shouldn't happen now that tides don't create deep water.

- Issue History
Date Modified Username Field Change
2011-09-08 15:13 paplaukes New Issue
2011-09-08 15:13 paplaukes File Added: morgue-paplaukes-20110908-122654.txt
2015-02-16 22:40 PleasingFungus Note Added: 0028509
2015-02-16 22:40 PleasingFungus Status new => resolved
2015-02-16 22:40 PleasingFungus Fixed in Branch => 0.16 development branch
2015-02-16 22:40 PleasingFungus Resolution open => done
2015-02-16 22:40 PleasingFungus Assigned To => PleasingFungus


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker