Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004282 [DCSS] Upload: Graphics feature N/A 2011-07-18 05:44 2011-11-02 00:20
Reporter Lantier View Status public  
Assigned To evktalo
Priority normal Resolution done  
Status closed   Product Branch 0.9 ancient branch
Summary 0004282: Zombie Tiles
Description Zombie tiles I made for for trolls, draconians, griffins/hyppogriffs, harpies and sphinxes. Feel free to use or discard.
Additional Information
Tags No tags attached.
Attached Files png file icon zombies.png [^] (6,586 bytes) 2011-07-18 05:44

- Relationships

-  Notes
(0014871)
Curio (reporter)
2011-09-26 22:24

Nice!
Though, drac may be confused in a hassle with plain grey draconian and griffin one needs more decomposition -it looks very much alike with alive one on a first glance.
Troll is different enough from iron troll i suppose.
(0015504)
evktalo (administrator)
2011-10-23 20:24

Ok, these are live (or rather, undead) on master. Many thanks! Especially the sphinx zombie (which I used for all winged quadrupes except griffon) makes a big difference distinguishing zombies visually from each other in my opinion!

Some feedback: it's much better to submit each tile as a separate 32x32 tile, with transparent background. The troll was wider, because of the hand-added rim. (The code can generate a rim if the tile itself doesn't have room for it - I edited the rim out so it fit 32x32.)

Based on Curio's feedback above, I flipped draconian and griffon zombies horizontally, so they stand out from live ones at least in a crowd. I also flipped harpy zombie tile for the same reason. I mangled the troll zombie tile a little, so it would look a little more different from the iron troll.

Again, thanks!

--Eino
(0015505)
evktalo (administrator)
2011-10-23 20:26

Oh, and we need your (full) name for the credits, unless you mind!

--Eino
(0015529)
Lantier (reporter)
2011-10-25 03:12

Thanks, guys! I am glad to see that the tiles were of some use.

I appreciate the feedback too. 32x32 w/ transparent background. Got it. I'll use that going forward.

I'd prefer to leave out my full name (that is available on Mantis tho). If handles (i.e., Lantier) are not appropriate, then you don't need to credit me at all. :D Seriously!

P.S. For the griffon, I was trying to make the head mostly a skull (hence the pure white). I figured that'd be scarier. But you make a good point, Curio. I'll keep that point in mind for the next zombie.
(0015654)
evktalo (administrator)
2011-11-02 00:18

Going by handle is ok. Full name is just preferred, but people can opt out of that if they like.

--Eino

- Issue History
Date Modified Username Field Change
2011-07-18 05:44 Lantier New Issue
2011-07-18 05:44 Lantier File Added: zombies.png
2011-09-26 22:24 Curio Note Added: 0014871
2011-10-22 20:46 evktalo Status new => assigned
2011-10-22 20:46 evktalo Assigned To => evktalo
2011-10-23 20:24 evktalo Note Added: 0015504
2011-10-23 20:26 evktalo Note Added: 0015505
2011-10-23 20:26 evktalo Status assigned => resolved
2011-10-23 20:26 evktalo Fixed in Branch => 0.10 development branch
2011-10-23 20:26 evktalo Resolution open => done
2011-10-25 03:12 Lantier Note Added: 0015529
2011-11-02 00:18 evktalo Note Added: 0015654
2011-11-02 00:20 evktalo Status resolved => closed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker