Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004263 [DCSS] Bug Report minor always 2011-07-15 15:31 2011-07-15 21:01
Reporter Sirdec View Status public  
Assigned To galehar
Priority normal Resolution done  
Status resolved   Product Branch 0.9 ancient branch
Summary 0004263: Butchering without Edged weapon
Description Well odly my Deep Dwarf can butcher corpses without even a knife dagger or axe. it says you use your knife to butcher the corpse.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0013818)
ghallberg (reporter)
2011-07-15 15:37

Intended, the bladed weapon requirement was just an annoyance on D:1 and didn't create anything interesting.

Note that cursed blunt weapons still prevent butchering.
(0013819)
galehar (administrator)
2011-07-15 17:54

It's a new feature. You've came to the dungeon with a pocket knife.
(0013821)
Sirdec (reporter)
2011-07-15 21:01

Ok ;-) I'm was so used to hunt for a knife... Glad it isn't needed anymore.

- Issue History
Date Modified Username Field Change
2011-07-15 15:31 Sirdec New Issue
2011-07-15 15:37 ghallberg Note Added: 0013818
2011-07-15 17:54 galehar Note Added: 0013819
2011-07-15 17:54 galehar Status new => resolved
2011-07-15 17:54 galehar Fixed in Branch => 0.9 development branch
2011-07-15 17:54 galehar Resolution open => done
2011-07-15 17:54 galehar Assigned To => galehar
2011-07-15 21:01 Sirdec Note Added: 0013821


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker