Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004236 [DCSS] Bug Report crash always 2011-07-08 09:07 2011-07-08 15:52
Reporter Gilihad View Status public  
Assigned To galehar
Priority normal Resolution done  
Status resolved   Product Branch 0.9 ancient branch
Summary 0004236: Crash on skill interface when attempting to check progress.
Description I'm using Windows XP, playing online on CDO as Gilihad. I've uploaded a picture of what the screen looks like when I first hit "m". The game crashes if I hit ! to view progress on a skill, and the progress is actually not displayed. It was fine before this, so I wonder if the most recent update might have broken something, or if it is still in the process of being updated?
Additional Information
Tags No tags attached.
Attached Files jpg file icon skillcrash.JPG [^] (32,581 bytes) 2011-07-08 09:07

- Relationships

-  Notes
(0013725)
galehar (administrator)
2011-07-08 15:52

This is fixed.

- Issue History
Date Modified Username Field Change
2011-07-08 09:07 Gilihad New Issue
2011-07-08 09:07 Gilihad File Added: skillcrash.JPG
2011-07-08 10:38 galehar Assigned To => galehar
2011-07-08 10:38 galehar Status new => assigned
2011-07-08 10:42 galehar Note Added: 0013722
2011-07-08 10:56 galehar Note Deleted: 0013722
2011-07-08 15:52 galehar Note Added: 0013725
2011-07-08 15:52 galehar Status assigned => resolved
2011-07-08 15:52 galehar Fixed in Branch => 0.9 development branch
2011-07-08 15:52 galehar Resolution open => done


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker