Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004211 [DCSS] Bug Report crash always 2011-07-03 14:06 2011-07-03 14:32
Reporter Jar of Jam View Status public  
Assigned To galehar
Priority normal Resolution done  
Status resolved   Product Branch 0.9 ancient branch
Summary 0004211: Game crashes at "Loading maps"
Description Command line output reads:

/dat/des/entry/large.des
:11: Map named 'elethiomel_entry_fortress_basement' already loaded at C:\Games\crawl_tiles-0.9-a1\/dat/des/entry/entry_large.des:11
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0013660)
Jar of Jam (reporter)
2011-07-03 14:21

False alarm, this actually happened due to me having old entry variation files still in the folder, together with the new ones, which no longer have a entry_ prefix in their name.

So the bug is only reproduceable if one just copies new version over the old one.
(0013661)
galehar (administrator)
2011-07-03 14:32

To fix it, just delete the dat folder in saves.

- Issue History
Date Modified Username Field Change
2011-07-03 14:06 Jar of Jam New Issue
2011-07-03 14:21 Jar of Jam Note Added: 0013660
2011-07-03 14:32 galehar Note Added: 0013661
2011-07-03 14:32 galehar Status new => resolved
2011-07-03 14:32 galehar Fixed in Branch => 0.9 development branch
2011-07-03 14:32 galehar Resolution open => done
2011-07-03 14:32 galehar Assigned To => galehar


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker