Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004209 [DCSS] Bug Report text always 2011-07-03 02:01 2014-04-24 15:28
Reporter Roderic View Status public  
Assigned To wheals
Priority normal Resolution done  
Status resolved   Product Branch 0.9 ancient branch
Summary 0004209: Repeated descriptions in 'R' in the game help
Description This is an issue I have seen since 0.8 or even in 0.7.

When you look for the meaning of 'R' in the game help, both a) and b) refer to Mara while both d) and e) refer to Rakshasa.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0025907)
wheals (administrator)
2014-04-24 15:28

Fixed with the rakshasa changes.

- Issue History
Date Modified Username Field Change
2011-07-03 02:01 Roderic New Issue
2014-04-24 15:28 wheals Note Added: 0025907
2014-04-24 15:28 wheals Status new => resolved
2014-04-24 15:28 wheals Fixed in Branch => 0.14 stable branch
2014-04-24 15:28 wheals Resolution open => done
2014-04-24 15:28 wheals Assigned To => wheals


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker