Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0004052 [DCSS] Bug Report minor sometimes 2011-05-26 11:07 2012-07-16 08:48
Reporter hxy View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.8 ancient branch
Summary 0004052: Incomplete "cause of death" description
Description Cause of death displayed in morgue file can be incomplete.
e.g. http://crawl.develz.org/morgues/0.8/dpeg/morgue-dpeg-20110525-114640.txt [^]

645292 dpeg the Demonspawn of Death (level 27, -13/190 (192) HPs)
             Began as a Demonspawn Necromancer on May 23, 2011.
             Was the Champion of Ashenzari.
             an indirect mummy death curse (17 damage)
             ... on Level 3 of the Tomb of the Ancients on May 25, 2011.
             The game lasted 11:15:00 (218001 turns).


See https://crawl.develz.org/tavern/viewtopic.php?f=9&t=1731&p=18623#p18623 [^] for more examples.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0005926closedsgrunt "killed by" is missing from the death cause when killed by a wild magic card 

-  Notes
(0019052)
neil (administrator)
2012-07-16 08:48

Fixed in trunk (0.11-a0-2838-gcc2b11a).

- Issue History
Date Modified Username Field Change
2011-05-26 11:07 hxy New Issue
2012-07-16 08:48 neil Note Added: 0019052
2012-07-16 08:48 neil Relationship added duplicate of 0005926
2012-07-16 08:48 neil Duplicate ID 0 => 5926
2012-07-16 08:48 neil Status new => resolved
2012-07-16 08:48 neil Fixed in Branch => 0.11 development branch
2012-07-16 08:48 neil Resolution open => done
2012-07-16 08:48 neil Assigned To => neil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker