Viewing Issue Simple Details Jump to Notes ] Wiki ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003941 [DCSS] Bug Report minor always 2011-05-08 10:06 2014-06-06 20:08
Reporter ledtim View Status public  
Assigned To neil
Priority normal Resolution done  
Status resolved   Product Branch 0.8 ancient branch
Summary 0003941: Enemies killed using reflected attacks from shields of reflection don't give full EXP
Description Tested in Wiz mode against Boris about 5 times. When he is killed by reflection from his own spells, the amount of exp awarded seems to range anywhere from 1500 to 6000 exp, when the full amount of exp awarded should be about 7900. It doesn't seem to be 50% exp like it would be with summons since the exp reward is irregular.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0012995)
ZChris13 (reporter)
2011-05-08 19:43

Have you checked your shields skill? It may be getting trained by that, and that may be where the experience is going.
(0012996)
ledtim (reporter)
2011-05-08 20:00

All skills were set at 27.
(0026406)
neil (administrator)
2014-06-06 20:07

Fixed in trunk (0.15-a0-1303-g530a467), thanks! IOOD reflections weren't changing the kill credit the way other reflections did.

- Issue History
Date Modified Username Field Change
2011-05-08 10:06 ledtim New Issue
2011-05-08 19:43 ZChris13 Note Added: 0012995
2011-05-08 20:00 ledtim Note Added: 0012996
2013-03-19 19:34 mumra Issue Monitored: mumra
2014-06-06 20:07 neil Note Added: 0026406
2014-06-06 20:07 neil Status new => resolved
2014-06-06 20:07 neil Fixed in Branch => 0.15 development branch
2014-06-06 20:07 neil Resolution open => done
2014-06-06 20:07 neil Assigned To => neil


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker